当前位置 主页 > 沙巴体育 >

爆上涨临界点副图源码 畅通臻信 贴图 无不到来

  

  好股票绵软件下载网(www.goodgupiao.com)提示:您正不才载的是:爆上涨临界点副图源码 畅通臻信 贴图 无不到来

  爆上涨临界点在目的库中从数万目的中今深挑出产到来给父亲家分享,此目的条建议念书切磋运用,不建议干为买进卖根据。原干者编写拥有点骈杂语句子较多己己己不做任何修改

  此公式用到各种目的什分之多,是我所见到合集儿细目的侵犯至多的壹个,根本上包罗了分享目的中父亲微少半或你却以在很多目的中看到此雕刻个目的相畅通的片断。

  DRAWGBK(1,RGB(36,38,40),RGB(24,16,51),0,1,0);

  VAR1B :=(100 * (EMA(EMA(C - REF(C,1),6),6))) / (EMA(EMA(ABS(C - REF(C,1)),6),6));

  抄底儿子红箭 :=((LLV(VAR1B,2)=LLV(VAR1B,7)) AND (COUNT(VAR1B < 0,2))) AND CROSS(VAR1B,MA(VAR1B,2));

  量能 :=IF((MA((VOL - REF(VOL,1)) / REF(VOL,1),10))=DRAWNULL,EMA((VOL - REF(VOL,1)) / REF(VOL,1),10),MA((VOL - REF(VOL,1)) / REF(VOL,1),10));

  股价 :=IF(((CLOSE - MA(CLOSE,22)) / MA(CLOSE,22))=DRAWNULL,(CLOSE - EMA(CLOSE,22)) / EMA(CLOSE,22),(CLOSE - MA(CLOSE,22)) / MA(CLOSE,22));

  主力气能 :=IF(((股价 * (100 + 量能)) - (MA(股价 * (100 + 量能),7)))=DRAWNULL,(股价 * (100 + 量能)) - (EMA(股价 * (100 + 量能),7)),(股价 * (100 + 量能)) - (MA(股价 * (100 + 量能),7)));

  量能金叉 :=CROSS(主力气能,0);

  TYP :=((HIGH + LOW) + CLOSE) / 3;

  CCI :=(TYP - MA(TYP,14)) / (0.015 * AVEDEV(TYP,14));

  CCI金叉 :=CROSS(CCI,-100);

  A1 :=EMA(C,14);

  A1X :=((A1 - REF(A1,1)) / REF(A1,1)) * 100;

  反击A :=IF(A1X >=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0)) + 1),DRAWNULL);

  反击A金叉 :=CROSS(A1X,0);

  DIFF :=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA :=EMA(DIFF,9);

  MACD金叉 :=CROSS(DIFF,DEA);

  MTR :=EXPMEMA(MAX(MAX(HIGH - LOW,ABS(HIGH - REF(CLOSE,1))),ABS(REF(CLOSE,1) - LOW)),14);

  HD :=HIGH - REF(HIGH,1);

  LD :=REF(LOW,1) - LOW;

  DMP :=EXPMEMA(IF((HD > 0) AND (HD > LD),HD,0),14);

  DMM :=EXPMEMA(IF((LD > 0) AND (LD > HD),LD,0),14);

  PDI :=(DMP * 100) / MTR;

  MDI :=(DMM * 100) / MTR;

  ADX :=EXPMEMA(((ABS(MDI - PDI)) / (MDI + PDI)) * 100,6);

  ADXR :=EXPMEMA(ADX,6);

  X1 :=MAX(C,O);

  X2 :=MIN(C,O);

  X :=((REF(C > O,2)) AND (REF(X1,2) >=HHV(X1,2))) AND (REF(X2,2) <=LLV(X2,2));

  B :=BARSLAST(X) + 2;

  A :=((REF(X1,B) >=HHV(X1,B)) AND (REF(X2,B) <=LLV(X2,B))) AND (EVERY(V <=REF(V,1),B));

  肉夹馍 :=(((REF(A,1) AND (C > O)) AND (C > REF(HHV(H,B),1))) AND (V > REF(HHV(V,B),1))) AND (EVERY(MA(C,5) > MA(C,10),B + 1));

  平台下投降 : IF(((LAST(((H - L) / REF(C,1))